Back to People Library About Saved people

Writing about this person? Request a free fact check →

Jacob Palma

Georgi Giovanni · Public domain(via Wikimedia Commons)

Jacob Palma

Report an error

Jacobo Parma (approximately 1480 - July 1528) was a 16th-century Italian Renaissance painter of the Venetian School. He was born in Serena, Lombardy, near Bergamo. In order to distinguish him from his nephew Giovanni Parma, he is often called the old Parma.

Category
Artists
Nationality
Republic of Venice
Born
1480-01-01
Died
1528-07-30
Wikidata
Q9342
Occupations painter
Aliases Der alte PalmaDer alte Palma Vecchio ou le vieuxElder PalmaG. Palma VechioGiacomo PalmaGiacomo Palma VenezianoGiacomo Palma il VecchioGiacomo gen. Palma Vecchio PalmaIacomo PalmaIacopo NegretiIacopo NegrettiIacopo NigretiIacopo NigrettiIacopo PalmaIl Vecchio Palma JacopoJ. Le PalmeJ. PalmaJ. PalmeJac. PalmaJac. Palma Sen.Jacob PalmaJacobo palmaJacobus PalmaJacomo PalmaJacomo de Antonio de NegretoJacomo de Antonio de Negreto PalmaJacomo de Antonio de NegrettiJacopo (il Vecchio) PalmaJacopo D'Antonio Negreti Palma Il VecchioJacopo NegretiJacopo PalmaJacopo Palma VecchioJacopo Palma il VecchioJacopo Palma senioreJacopo Palma the ElderJacopo d'Antonio NegretiJacopo d'Antonio Negreti Palma il VecchioJacopo d'Antonio NegrettiJacopo d'Antonio Nigreti Palma il VecchioJacopo d'Antonio Nigretti Palma il VecchioJacopo de Antonio NegrettiJacopo il Vecchio PalmaJacopo, Il Vecchio PalmaJacopo, de oude PalmeJacopo, il vecchio PalmaJacques Palma dit le vieuxJacques PalmeJacques Palme le VieuxLe PalmeLe vieux PalmeNigreti Palma Il VecchioNigretti Palma Il VecchioO. PalmaOld PalmaP. De Le VeccioP. La ViccioP. VecchiaP. VecchioP. VicchioP. il VecchioPallmaPalmaPalma Jac. Sen.Palma Jacopo SeniorePalma VecchiaPalma VecchioPalma Vecchio Scolare del TizianoPalma VecciaPalma VeccioPalma VechioPalma VetioPalma den OudenPalma der AelterePalma el ViejoPalma el ViexoPalma il VecchioPalma il vecchioPalma vec.oPalma venezianoPalmavecchioPalmavecciPalmavetciPalmePalme le vieuxPalme-Le-VieuxSeniore Jacopo PalmaSer JacopoThe Elder PalmaV. PalmeVecchioVecchio PalmaVieux PalmeVom alten PalmaFrom the older Palma[Palma Vecchio]alteren palmacalled Il Vecchio Giacomo Palmad'oude Palmade oude Palmade oude Palmede ouden Palmaden Ouden Palmader alte Palmathe older Palmadit Palme le Vieux Giacomo Palma Vecchiodit le vieux Palme Jacobo Palmagenannt Vechio Palmajacopo palma gen. palma vecchiojacopo palma palma vecchiojacopo palma vecchiola Palmele Palmesen. Palmasenior Palmavechio PalmaJacob Palma

Biographies and related books

Trinidad J. Palma, Jr. and Jennifer D. Palma cover Trinidad J. Palma, Jr. and Jennifer D. Palma Related book · relationship unverified Unknown author English · Not yet rated Thomas J. Palma cover Thomas J. Palma Related book · relationship unverified Unknown author English · Not yet rated Joe L. Palma and Ida J. Palma cover Joe L. Palma and Ida J. Palma Related book · relationship unverified Unknown author English · Not yet rated Poems of J. J. Palm cover Poems of J. J. Palm Related book · relationship unverified Unknown author · 1900 English · Not yet rated Ancient drawings of the Middle Ages and Renaissance, 15th and 16th centuries; works by J. Amman, B. Beham, P. Brueghel, H. Burgkmair, L. Cambiaso, J. Cousin, A. Durer, H. Goltzius, U. Graf, Lagneau, E. De Laune, F. Mazzuola, M. Ostendorfer, J. Palma, Le Primatice, B. Ramenghi, D. Robusti, T. Roinsti, J. Stimmer, Stimmer. Veronese, L. De Vinci, etc., etc. cover Ancient drawings of the Middle Ages and Renaissance, 15th and 16th centuries; works by J. Amman, B. Beham, P. Brueghel, H. Burgkmair, L. Cambiaso, J. Cousin, A. Durer, H. Goltzius, U. Graf, Lagneau, E. De Laune, F. Mazzuola, M. Ostendorfer, J. Palma, Le Primatice, B. Ramenghi, D. Robusti, T. Roinsti, J. Stimmer, Stimmer. Veronese, L. De Vinci, etc., etc. Related book · relationship unverified Galerie Georges Petit · 1920 English · Not yet rated Richard J. Palma cover Richard J. Palma Related book · relationship unverified Unknown author English · Not yet rated RFC2557: MIME Encapsulation of Aggregate Documents, such as HTML (MHTML) cover RFC2557: MIME Encapsulation of Aggregate Documents, such as HTML (MHTML) Related book · relationship unverified J. Palme; A. Hopmann; N. Shelness · 1999 English · Not yet rated RFC2076: Common Internet Message Headers cover RFC2076: Common Internet Message Headers Related book · relationship unverified J. Palme · 1997 English · Not yet rated RFC2110: MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML) cover RFC2110: MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML) Related book · relationship unverified J. Palme; A. Hopmann · 1997 English · Not yet rated RFC2346: Making Postscript and PDF International cover RFC2346: Making Postscript and PDF International Related book · relationship unverified J. Palme · 1998 English · Not yet rated RFC4021: Registration of Mail and MIME Header Fields cover RFC4021: Registration of Mail and MIME Header Fields Related book · relationship unverified G. Klyne; J. Palme · 2005 English · Not yet rated

Interviews and talks Search links

These links open searches on third-party platforms, where you can find interviews, talks and documentaries.

Book search Search links

Sources

Updated: . Profiles and summaries are compiled from public sources. Consult the original sources for detailed facts. Editorial process and corrections

Wikidata profile: Q9342 Wikipedia article: Jacob Palma Jacob Palma Wikidata · wikidata Jacob Palma Wikipedia · wikipedia